Copyright © Nortel Networks Limited 2005

All rights reserved.

The information in this document is subject to change without notice. The statements, configurations, technical data, and recommendations in this document are believed to be accurate and reliable, but are presented without express or implied warranty. Users must take full responsibility for their applications of any products specified in this document. The information in this document is proprietary to Nortel Networks.

Trademarks

*Nortel, Nortel (Logo), the Globemark, and This is the way, This is Nortel (Design mark) are trademarks of Nortel Networks.

*Microsoft, MS, MS-DOS, Windows, and Windows NT are registered trademarks of Microsoft Corporation.

All other trademarks and registered trademarks are the property of their respective owners.
Task List

Configuring your system for Unified Messaging ......................... 13
To check that BCM50 is not configured to use DNS .............................................. 15
To check that a Host Name is entered on the BCM50 system .............................................. 15
To configure access to the BCM50 system on a subscriber computer .............................................. 16

Installing and configuring Unified Messaging ............................... 17
To uninstall Unified Messaging .............................................................................................. 18
To install Unified Messaging .............................................................................................. 19
To set the default e-mail client .............................................................................................. 27
To specify where to deliver e-mail messages .............................................................................................. 27
To set Unified Messaging options .............................................................................................. 28
To define the CallPilot mailbox settings .............................................................................................. 28
To configure access to the CallPilot Address Book .............................................................................................. 29
To configure text formatting .............................................................................................. 29
To remove the CallPilot Message Store .............................................................................................. 30
To configure GroupWise for Unified Messaging .............................................................................................. 30
To update the Mail database design manually .............................................................................................. 33
To remove the Lotus Notes password prompt for Unified Messaging .............................................................................................. 33
To configure an IMAP account on Outlook or Outlook Express .............................................................................................. 34
To configure an LDAP directory service for Outlook Express or Outlook .............................................................................................. 36
To configure special settings for Outlook Express or Outlook in Internet Mail mode .............................................................................................. 37
To test the Outlook Express or Outlook in Internet Mail modeIMAP account .............................................................................................. 37
To configure an IMAP account on Netscape Messenger .............................................................................................. 38
To configure an LDAP directory service for Netscape Messenger .............................................................................................. 39
To test the Netscape Messenger IMAP account .............................................................................................. 40
To configure Netscape Messenger 6.2x .............................................................................................. 41
To configure an IMAP account on Eudora Pro .............................................................................................. 43
To configure an LDAP directory service for Eudora Pro .............................................................................................. 44
To test the Eudora Pro IMAP account .............................................................................................. 45

Troubleshooting ................................................................................. 47
To obtain the Unified Messaging version number .............................................................................................. 47
To define Outlook as the default mail client .............................................................................................. 48
To determine the level of access control for a subscriber .............................................................................................. 48
To reset the CallPilot Message Store in Outlook 2002 .............................................................................................. 52
To access the Outbox Fix utility in Outlook 2002 .............................................................................................. 52
To update the Mail database design .............................................................................................. 53
To fix the Outbox .............................................................................................. 56
To replace the database design from the user's computer .............................................................................................. 64
To replace the database design (Notes server) .............................................................................................. 64
To access online Help .............................................................................................. 66
To reset CallPilot message store for Microsoft Outlook 2000 .............................................................................................. 67
Contents

Chapter 1
Getting started .................................................. 7
  About this guide ............................................. 7
  About CallPilot Unified Messaging ................. 7
    Hardware requirements ................................. 7
    Software requirements ................................. 8
  Related publications ....................................... 9
  How to get help ........................................... 10
    USA and Canada Authorized Distributors .......... 10
    EMEA (Europe, Middle East, Africa) ............ 10
    CALA (Caribbean & Latin America) ............... 11
    APAC (Asia Pacific) .................................. 11

Chapter 2
Configuring your system for Unified Messaging .......... 13
  Before you install Unified Messaging .............. 13
  Configuring IMAP/LDAP/SMTP servers for Unified Messaging .......... 13
    Configuring environments without a DNS .......... 14
    Configuring Unified Messaging with IP address only .......... 15

Chapter 3
Installing and configuring Unified Messaging .......... 17
  Installation information .................................. 17
    Fax feature requirements .............................. 18
    Uninstalling an earlier version of Unified Messaging ........ 18
  Installing Unified Messaging ......................... 19
  Setting the default e-mail client .................. 27
  Configuring mail delivery folders for Outlook .... 27
  Configuring Outlook 2002 and 2003 .................. 28
    Using Outlook 2002 and 2003 as an Internet mail client .......... 28
  Configuring Novell GroupWise ......................... 30
    Removing the CallPilot Message Store ............ 30
  Configuring Lotus Notes ................................ 32
    Updating the Mail database ........................... 32
    Updating the database automatically ........... 32
    Updating the database manually ................ 32
    Removing password prompts ...................... 33
  Configuring Internet Mail clients .................. 34
  Configuring Outlook Express or Outlook in Internet Mail mode ................ 34
Configuring Netscape Messenger .................................................. 38
  Configuring Netscape Messenger to store messages locally ........... 41
  Configuring Netscape Messenger deletions ............................... 42
Configuring Eudora Pro ............................................................ 43

Chapter 4
Troubleshooting ................................................................. 47
  Troubleshooting during installation ........................................... 47
  Troubleshooting logon problems ............................................. 50
  Troubleshooting Outlook 2002 problems .................................... 52
    Accessing CallPilot support tools in Outlook 2002 .................... 52
  Troubleshooting Lotus Notes logon problems ............................. 53
  Troubleshooting after logging on ............................................ 55
  Internet Mail client error messages ........................................ 61
  Replacing the mail database in Lotus Notes ............................... 64
  Accessing Unified Messaging online Help .................................. 66
  Using Unified Messaging Support Tools .................................... 67
    Resetting the CallPilot message store for Microsoft Outlook ........ 67
  CPTTrace ........................................................................... 68
    Using CPTTrace ................................................................ 68

Index ....................................................................................... 71
Chapter 1
Getting started

This section contains information on the following topics:

- “About this guide” on page 7
- “About CallPilot Unified Messaging” on page 7
- “Related publications” on page 9
- “How to get help” on page 10

About this guide

This guide tells a System Administrator how to install, configure and troubleshoot CallPilot Unified Messaging on a BCM50 system and on subscribers’ computers.

You can install CallPilot Unified Messaging on subscribers’ computers, or subscribers can perform some configuration and troubleshooting tasks under your guidance.

About CallPilot Unified Messaging

CallPilot Unified Messaging is a multimedia messaging application. Unified Messaging works with e-mail clients to provide a single graphical interface for e-mail messages and CallPilot voice, fax and text messages.

Hardware requirements

The following list contains both the minimum and recommended hardware that Unified Messaging software needs for operation.

- IBM PC or compatible:
  - minimum Pentium/586 or faster system with 16 megabytes (MB) of RAM minimum; 32 MB recommended
- Monitor:
  - 16-color VGA 640 x 480 capability minimum; 256-color SVGA 800 x 600 capability recommended
- Disk drive space:
  - To install Unified Messaging, subscribers need 110 MB of disk space. After the installation is complete, the temporary files are automatically deleted to recover 55 MB of disk space. You or the subscriber must manually delete the CallPilotDesktopMessaging.exe file to recover the additional 55 MB. The .exe file is located where you downloaded it.
- CD-ROM drive
• Windows-compatible mouse and keyboard
• LAN connection to BCM50. Subscribers can access their CallPilot messages over the LAN through ISDN, ADSL, dial-up modem or Ethernet.

**Note:** When it is installed, Unified Messaging takes up 15MVB of space on the subscriber’s hard disk.

### Optional hardware

- a sound card and a set of speakers for playing messages on a computer
- a microphone for recording messages on a computer

**Note:** The maximum number of Unified Messaging clients supported on BCM50 is 50. You must have at least 512 MB of RAM on the BCM50.

### Software requirements

#### Windows operating systems

You can use Unified Messaging with:

- Windows 98 SE
- Windows 2000 Professional
- Windows XP

#### Supported Integrated clients

Integrated clients, also called *groupware*, is software designed for group collaboration. Integrated clients run with a corporate e-mail server. Unified Messaging for integrated clients provides access to commands and Unified Messaging Help directly from the client. During installation, Unified Messaging customizes integrated clients to make messaging tasks simpler and more efficient. Unified Messaging automatically performs most or all of the groupware configuration during installation.

You can use Unified Messaging with one or more of these clients:

- Microsoft Outlook 2000
- Microsoft Outlook 2002/XP
- Microsoft Outlook 2003
- Novell GroupWise 6.x
- Lotus Notes 5.x, 6.x
**Supported Internet mail clients**

Internet mail clients are also called *IMAP clients*. It is an e-mail client that enables you to manage CallPilot messages from a folder in the e-mail client using the IMAP protocol. You must manually configure the Internet mail client with the settings required to connect to your system.

You can use Unified Messaging with these IMAP Internet clients:

- Microsoft Outlook Express 5.x and 6.x
- Microsoft Outlook 2000, Outlook 2002 (XP) and Outlook 2003 in Internet mail mode
- Netscape Messenger 6.2x
- Netscape Mail 7.0
- Qualcomm Eudora Pro 6.1.2

**Format for voice messages**

BCM50 uses the G711 format to record and store voice messages. CallPilot 150 uses G723.1. Since the Unified Messaging player records and plays messages in WAV format, BCM50 or CallPilot messages must be converted to WAV before playing, and composed messages must be converted to G711 or G723.1 to be stored on BCM50 or CallPilot 150. This decoding and encoding is done on the desktop client.

**Related publications**

To locate specific information about BCM50 and CallPilot, refer to the *[Master Index of BCM50 Library]*.

For information about how subscribers use CallPilot, refer to the:

- CallPilot Unified Messaging online Help and online guides
- *CallPilot Reference Guide*

For information about setting up CallPilot and CallPilot Message Networking, refer to the:

- *Call Pilot Message Networking Set Up and Operation Guide*
- *CallPilot Manager Set Up and Operation Guide*

You can also find related information in the following BCM50 publications:

- *BCM50 Keycode Installation Guide* (N0016865)
- *BCM50 Administration Guide* (N0016868)
- *BCM50 Installation & Maintenance Guide* (N0027152)
- *BCM50 ISDN Device Installation & Configuration Guide* (N0027268)
- *BCM50 IP Telephone Installation and Configuration Guide* (N0027269)
- *BCM50 Device Configuration Guide* (N0027146)
- *BCM50 First Time Installation and Configuration Guide* (N0027149)
- *BCM50 LAN CTE Configuration Guide* (N0027154)
Chapter 1  Getting started

- BCM50 Networking Configuration Guide (N0027156)
- BCM50 System Overview (N0027157)
- BCM50 Analog Device Installation and Configuration Guide (N0035159)
- BCM50 Telset Administration Guide (N0027176)
- BCM50a Integrated Router Configuration Guide (N0027181)
- BCM50e Integrated Router Configuration Guide (N0027182)
- BCM50 Call Detail Recording Guide (N0027926)
- BCM50 Digital Telephone Installation and Configuration Guide (N0027330)
- BCM50 Telephone Features User Guide (N0027160)

How to get help

If you do not see an appropriate number in this list, go to www.nortel.com/cs.

USA and Canada Authorized Distributors

Technical Support - GNTS/GNPS

Telephone:
1-800-4NORTEL (1-800-466-7835)

If you already have a PIN Code, you can enter Express Routing Code (ERC) 196#. If you do not yet have a PIN Code, or for general questions and first line support, you can enter ERC 338#.

Website: http://www.nortel.com/cs

Presales Support (CSAN)

Telephone:
1-800-4NORTEL (1-800-466-7835)

Use Express Routing Code (ERC) 1063#

EMEA (Europe, Middle East, Africa)

Technical Support - CTAS

Telephone:
*European Free phone 00800 800 89009

European Alternative:
United Kingdom +44 (0)870-907-9009
Africa +27-11-808-4000
Israel 800-945-9779

Calls are not free from all countries in Europe, Middle East, or Africa.

Fax: 44-191-555-7980
email: emeahelp@nortel.com

CALA (Caribbean & Latin America)

Technical Support - CTAS
Telephone: 1-954-858-7777
email: csrmgmt@nortel.com

APAC (Asia Pacific)

Service Business Centre & Pre-Sales Help Desk: +61-2-8870-5511 (Sydney)

Technical Support - GNTS
Telephone: +612 8870 8800
Fax: +612 8870 5569
email: asia_support@nortel.com

Australia 1-800-NORTEL (1-800-667-835)
China 010-6510-7770
India 011-5154-2210
Indonesia 0018-036-1004
Japan 0120-332-533
Malaysia 1800-805-380
New Zealand 0800-449-716
Philippines 1800-1611-0063
<table>
<thead>
<tr>
<th>Location</th>
<th>Phone Number</th>
</tr>
</thead>
<tbody>
<tr>
<td>Singapore</td>
<td>800-616-2004</td>
</tr>
<tr>
<td>South Korea</td>
<td>0079-8611-2001</td>
</tr>
<tr>
<td>Taiwan</td>
<td>0800-810-500</td>
</tr>
<tr>
<td>Thailand</td>
<td>001-800-611-3007</td>
</tr>
<tr>
<td>Service Business Centre &amp; Pre-Sales Help Desk</td>
<td>+61-2-8870-5511</td>
</tr>
</tbody>
</table>
Chapter 2
Configuring your system for Unified Messaging

Before you install Unified Messaging

Before using Unified Messaging:

- In Element Manager, enable the Unified Messaging keycode and the (optional) Fax keycode. For information on enabling software keycodes, refer to the BCM50 Keycode Installation Guide.
- In CallPilot Manager, ensure that the number of maximum outcalling channels is enough to accommodate the expected CallPilot telephone player usage. This value governs the number of simultaneous channels used for outcalling. For information on setting the outcalling channels, refer to the CallPilot Manager Set Up and Operation Guide.

Unified Messaging and data network security

Due to the complexity and diversity of network configurations, this guide does not cover data network security issues. Discuss security issues with a security specialist or data network administrator.

Configuring IMAP/LDAP/SMTP servers for Unified Messaging

CallPilot supports IMAP/LDAP protocols, which let Unified Messaging subscribers access their CallPilot mailboxes using Microsoft Outlook, Lotus Notes, Novell GroupWise, and selected third-party Internet mail clients: Microsoft Outlook Express, Microsoft Outlook, Netscape Messenger, and Qualcomm Eudora Pro.

Each type of desktop client is configured and used slightly differently. To configure a specific desktop client, refer to “Installing and configuring Unified Messaging” on page 17.

Although you individually configure each desktop client you use for Unified Messaging, you configure BCM50 the same way for all the desktop clients it supports. Follow the instructions in this chapter to configure the IMAP/LDAP/SMTP servers.

IMAP

Internet Message Access Protocol (IMAP) lets a client access and use electronic mail messages on a server. These messages are always stored on BCM50.
IMAP lets subscribers check for messages from any location with an Internet connection. IMAP also lets subscribers access messages from multiple locations. IMAP is a method of accessing electronic mail or bulletin board messages that are kept on a shared mail server. IMAP lets a client e-mail program access remote message stores as if they were local. For example, e-mail stored on an IMAP server can be accessed from a computer at home, a workstation at the office, and a notebook computer while traveling, without the need to transfer messages or files between these computers.

**LDAP**

Lightweight Directory Access Protocol (LDAP) is a set of protocols for accessing information directories. LDAP supports TCP/IP, which is necessary for any type of Internet access. LDAP lets a client search for and use information entries on a directory server, such as the BCM50. For example, a typical entry in the CallPilot directory contains attributes of a subscriber such as name, telephone number, and CallPilot mail address. Internet clients can use LDAP to query address book information from the CallPilot directory, perform address resolution, or search for specific subscribers (if this functionality is implemented by the Internet client).

**SMTP**

Simple Mail Transfer Protocol (SMTP) is a protocol for sending e-mail messages between servers. Most e-mail systems that send mail over the Internet use SMTP to send messages from one server to another. These messages can then be retrieved with an e-mail client using IMAP. SMTP is also generally used to send messages from a mail client to a mail server. This is why you must specify both the IMAP server and the SMTP server when you configure your e-mail application.

Since Voice Profile for Internet Mail (VPIM) Networking also uses SMTP, you do much of the configuration for IMAP in the same places you set up VPIM Networking.

**Configuring environments without a DNS**

The Domain Name System (DNS) is an Internet service that translates domain names into IP addresses. Because domain names are alphabetic, they are easier for subscribers to remember. The Internet is based on IP addresses. Every time you use a domain name, therefore, a DNS must translate the name into the corresponding IP address. For example, the domain name www.example.com can translate to 198.105.232.4.

If one DNS server does not know how to translate a particular domain name, it asks another one, and so on, until the correct IP address is returned.

Unified Messaging uses Domain Name resolution, which is provided by a DNS. If your network does not have a DNS, then you must configure Unified Messaging to use IP addresses.

For Internet Mail clients, the format for addressing a message is `<SMTP/VPIM prefix><Mailbox number>@<BCM HOST name>.localdomain`. 
Configuring Unified Messaging with IP address only

If you do not use DNS to resolve domain names, configure the BCM50 system and client computers to use an IP address only:

1. Ensure the BCM50 is not configured to use DNS.
2. Ensure that BCM50 is configured with a host name. If it is not, enter the host name on the BCM50 system.
3. Configure computers running Unified Messaging with the IP address of the BCM50 system.

To check that BCM50 is not configured to use DNS

Note: Before you check that the BCM50 is not configured to use DNS, ensure the BCM50 is using a static IP address and DHCP is disabled.

1. Start Element Manager.
2. On the Configuration tab, choose the System folder. The system tasks appear.
3. Choose the IP subsystem task. The IP subsystem tabs appear.
4. On the General Settings tab, locate the DNS Settings box in the lower panel.
5. Ensure that the Primary ( & Sec.) Server IP Addr field is empty. If it is not, delete any entries and press the Enter button to save your changes.

To check that a Host Name is entered on the BCM50 system

1. Start Element Manager.
2. On the Configuration tab, choose the System folder. The system tasks appear.
3. Choose the IP subsystem task. The IP subsystem tabs appear.
4. On the General Settings tab, check the System Name box for a system name. If one is not entered, enter one now. A system name can be any name (for example, myCompany).
5. Press the Enter button to save your new system name.
To configure access to the BCM50 system on a subscriber computer

On each subscriber computer:

1. Start Unified Messaging for the first time on the client computer. The Unified Messaging Logon page appears.

2. In the Server box, type the IP address.

3. In the Password and Mailbox boxes, enter the subscriber’s password and mailbox number. The e-mail client opens.
Chapter 3
Installing and configuring Unified Messaging

It takes approximately 10 minutes to install Unified Messaging. Depending on the subscribers’ expertise, you can ask them to install CallPilot Unified Messaging on their computer.

Installation information

Before you install Unified Messaging on a subscriber’s computer:

- Make sure the subscriber’s computer has the correct hardware and software requirements. Refer to “Hardware requirements” on page 7 and “Software requirements” on page 8.

- If the subscriber has any version of Unified Messaging other than 2.5, you must uninstall the earlier version before you do the installation procedure. Refer to “Uninstalling an earlier version of Unified Messaging” on page 18.

- Ensure that the microphones, speakers, and sound cards that are connected to the subscriber’s computer are configured. Refer to the manufacturer’s documentation.

- If the subscriber is going to install Unified Messaging and wants to install the Fax Printer Driver, the subscriber must have the right to impersonate a client after authentication. Refer to the online Microsoft Knowledge Base article Q821546 for more information.

- Have this information available:
  - the fully qualified domain name (FQDN) of the BCM50 system, or the IP address, if you do not have a DNS
  - the SMTP/VPIM prefix of the BCM50. If you use Message Networking, include this prefix
  - the subscriber’s mailbox number

Note: If the subscriber uses Novell GroupWise, the subscriber must have Windows Messaging 4.0 installed on their computer. Windows Messaging is usually installed when Windows is installed on a computer. However, if Windows Messaging 4.0 is not installed, the GroupWise installation gives you these options:

- Install the complete Windows Messaging system.
- Leave Windows Messaging as is.

Install the Complete Windows Messaging system even if Windows Messaging is already installed. This ensures that the GroupWise option is available during Unified Messaging installation.
Fax feature requirements

There are three new fax features added to CallPilot 2.5 Unified Messaging:

- Fax Mail Merge
- Custom Fax Cover Sheets
- Integrated Fax Messaging Controls

The CallPilot Fax Mail Merge feature allows you to customize and send fax messages to multiple recipients using Microsoft Word’s Mail Merge utility.

Note: You must select the Install Fax batch driver for mail merge option during the installation of Unified Messaging to use the Fax Mail Merge feature.

The Custom Fax Cover Sheets allow you to customize your fax cover sheets from the CallPilot desktop client. You can use any digital image as the basis for the cover sheet and customize it for each fax by providing sender information and a cover sheet memo. This information is automatically merged with your cover sheet image when you fax the document.

Note: You can download the Custom Fax Cover Sheets from the Administrator Applications CallPilot Unified Messaging page on the BCM50 web page.

Integrated Fax Messaging Controls allow you to create CallPilot messages, attach documents, and view, annotate, and modify fax documents through the CallPilot custom form. This feature is available only to the Windows Groupware clients: Microsoft Outlook, Lotus Notes, and Novell GroupWise.

Uninstalling an earlier version of Unified Messaging

If the subscriber has any version of Unified Messaging other than 2.5 on their computer, uninstall it before you do the installation procedure.

To uninstall Unified Messaging

1. Quit any open applications, including the CallPilot installation program.
   If you use Microsoft Outlook, it can take an additional minute or two for the mail services to shut down.

2. Click the Windows Start button.

3. Click Control panel.
   The Control Panel window opens.

4. Click Add/Remove Programs icon.
   The Add/Remove Programs properties dialog box appears.
5 In the list, select Nortel Networks CallPilot Unified Messaging and click the Remove button.
The dialog window opens to confirm the deletion.

6 Click OK.

Installing Unified Messaging

You install Unified Messaging from the BCM50 web page.

To install Unified Messaging

1 Exit any Windows programs that are running.

2 Start a browser session and connect to the BCM50 web page.
The BCM50 Login dialog box appears.

3 Enter your user name and password and click the OK button.
The Welcome to BCM50 page appears.

4 Click the User Applications link.
The User Applications page appears.

5 Click the CallPilot Unified Messaging link.
The CallPilot Unified Messaging download page appears. There are two Download CallPilot Unified Messaging links. One link supports English, French, simplified Chinese, and Dutch. The other link supports Italian, Japanese, Spanish, and German.
You can also install the Custom Fax Cover Sheets from this page if you have enabled the fax capabilities on your BCM50.

6 Click the Download CallPilot Unified Messaging link that supports your language.
The File Download dialog box appears.

7 Click the Save button and save the application to where you want to install it.

8 After the application downloads, double-click it to launch the installation, and follow the instructions in the installation wizard.
The setup program starts and the Welcome window appears.

Click the Next button. The Language screen appears.
11 From the Language list box, select the language you want to use and click the Next button. The Destination Folder screen appears.

12 Click the Next button to accept the default directory, or click the Browse button if you want to locate other destination folders, and select the folder in which you want to install Unified Messaging. Nortel recommends that you install Unified Messaging in the default folder. The E-mail client screen appears.

13 Select the check boxes for the e-mail clients that you use. Internet Mail clients include Microsoft Outlook Express, Microsoft Outlook in Internet mail mode, Netscape Messenger, and Qualcomm Eudora Pro.
14 Click the Next button. 
The CallPilot Server Settings screen appears.

15 In the Server name or TCP/IP address box, type the FQDN or IP address of the BCM50 system.

16 In the Server SMTP/VPIM prefix box, type the SMTP/VPIM prefix of the CallPilot subscriber’s address. If CallPilot Networking is not enabled on the BCM50 system, leave this box blank, otherwise use the value defined in the Local Prefix field in the Digital Networking Properties page in CallPilot Manager.

17 Click the Next button. 
The CallPilot Mailbox Number screen appears.

18 Enter the subscriber’s mailbox number. The mailbox number is usually the subscriber’s extension number.
19 Click the **Next** button.
The **LDAP Server Settings** screen appears.

![LDAP Server Settings](image)

20 In the **LDAP server or TCP/IP address box**, verify that the LDAP Server name or IP Address is that of your system. Do not change the information in the address book search base.

21 Click the **Next** button.
The **Ready to Install!** window appears.

![Ready to Install!](image)

22 If you want to install the fax printer driver, select the **Install Fax Printer Driver** box. This driver lets you save a document as a TIFF-F. You can send a TIFF-F as a fax to other CallPilot subscribers.

If you want to install the fax batch driver, select the **Install Fax Batch Driver for Mail Merge** box. This driver lets you customize and send fax messages to multiple recipients using Microsoft Word Mail Merge utility.
If any of these options appear dimmed, they are not supported by Unified Messaging for the type of e-mail client you have chosen, and the appropriate fax drivers are pre-selected.

23 If you want to add Unified Messaging to be added to the default profile used by Outlook, select the **Update default mail profile** check box.

If you are installing Unified Messaging for Lotus Notes, you must enter your Lotus Notes password before the installation process continues. The Unified Messaging installation program tries to detect Lotus Notes by searching for the notes.ini file on the hard drive. If the file is not found, the Lotus Notes option is disabled during installation. If the notes.ini file is located on a server, you can disable Lotus Notes detection to install Unified Messaging for Lotus Notes. To disable Lotus Notes detection:

a  Quit the Unified Messaging installation program.

b  Click the **Start** button and click **Run**. The **Run dialog** box appears.

c  Click the **Browse** button and browse to where you downloaded Unified Messaging.

d  Select **CallPilotDesktopMessaging.exe** and click the **Open** button. **CallPilotDesktopMessaging.exe** appears in the **Open** box.

e  To **CallPilotDesktopMessaging.exe** add `-a ld`, so that what appears in the Open box is now **CallPilotDesktopMessaging.exe -a ld**.

f  Restart the Unified Messaging installation program.

24 If you are installing Unified Messaging on a Windows 2000 system, a message appears that prompts you to enter your user name and password.

Click the **Next** button.
The installation progress bar appears and indicates that files are being copied.
25 Click the **Finish** button to complete the installation.
If you chose to install the fax printer driver, the Fax Printer Driver dialog box appears.

26 Click the **Yes** button to continue.
If you are not already logged on with administrator privileges, the Administrator Logon Information dialog box appears. If you are logged on with administrative privileges, this dialog box does not appear and you can go to step 27.

27 Enter your user name and password, and click the **OK** button.
The **Installation Complete** screen appears.
28 Click the **Finish** button. The Setup Complete screen appears.

![Setup Complete Screen]

29 Click the **Finish** button.
Setting the default e-mail client

After you install Unified Messaging, you must set the default e-mail client.

To set the default e-mail client

1. Click the Windows Start button, point to Settings and click Control Panel. The Control Panel window appears.
2. Double click the Internet Options icon. The Internet Properties window appears.
3. Click the Programs tab.
4. In the E-mail list box, make sure the client that is displayed is the e-mail client you are using. If another e-mail client is displayed, select the correct e-mail client from the E-mail list box, click the Apply button and click the OK button.

Configuring mail delivery folders for Outlook

Microsoft Outlook is automatically configured when you install Unified Messaging. By default, CallPilot messages are stored in a separate message store from the Outlook Inbox. Nortel recommends that subscribers keep their CallPilot messages separate from their Outlook messages. Keeping CallPilot messages separate makes it easier to prioritize messages and identify message types.

If the subscriber requests it, you can configure Outlook to store all incoming e-mail and CallPilot messages in the CallPilot message store.

Note: If you configure the e-mail client to deliver messages to the CallPilot Inbox, all e-mail messages are stored on the subscriber's hard drive. After the message is delivered, the messages no longer resides on the Exchange server.

To specify where to deliver e-mail messages

1. On the Outlook window, on the Tools menu click Services or if you use Outlook XP or 2003, click on the Tools menu and then click E-mail accounts. The E-mail account window appears. Select View or Change existing E-mail accounts. Click Next.
2. Click the Delivery tab.
3. From the Deliver new mail to the following location list, select CallPilot Messaging Store and click the up arrow to move it to the top of the list.
4. Click the OK button.
Configuring Outlook 2002 and 2003

Outlook 2002 and 2003 handle mail accounts differently than previous versions of Outlook. This section describes how to configure the Unified Messaging options for Outlook 2002 and 2003.

To set Unified Messaging options

1. In Outlook, on the Tools menu, click E-mail Accounts. The E-mail Accounts wizard appears.
2. Choose View or change existing e-mail accounts, and then click Next.
3. In the e-mail account list, choose CallPilot Desktop Messaging, and then click Change. The Desktop Messaging options dialog box appears.
4. Make changes to Unified Messaging settings, as required, and then click the OK button.
5. Click Finish to exit the E-mail Accounts wizard.

Using Outlook 2002 and 2003 as an Internet mail client

In Outlook 2002 and 2003, Corporate mode and Internet Mail do not exist. Instead, the subscriber can manage all Exchange server, IMAP and POP server, and web-based e-mail accounts from the same interface.

This section describes how to configure Outlook 2002 and 2003 as an Internet Mail client that works with Unified Messaging for Internet Mail clients.

If the subscriber uses Unified Messaging with an Exchange server, you should install Unified Messaging for Outlook on their computer. The Unified Messaging installation program automatically configures Outlook with the required settings.

To define the CallPilot mailbox settings

1. In Outlook, on the Tools menu click E-mail Accounts. The E-mail Accounts wizard appears.
2. Select Add a new e-mail account, and then click Next. The E-mail Servers page appears.
3. Select IMAP, and then click Next. The Internet E-mail Settings (IMAP) page appears.
4. Specify the settings for the subscriber’s CallPilot mailbox.
   - User Information — Type the subscriber’s name and CallPilot address in the boxes. Enter the address in the form:
     <SMTP/VPIM prefix><mailbox number>@<local CallPilot server>
   - Logon Information — Type the subscriber’s CallPilot mailbox number and password in the boxes.
   - Do not select the Log on using Secure Password Authentication (SPA) check box.
• **Server Information** — Enter the CallPilot fully qualified domain name (FQDN) for both the incoming and outgoing servers.

5 Click **Next**.
   A message appears that confirms the changes.

6 Click **Finish**.

**To configure access to the CallPilot Address Book**

1 In Outlook, on the **Tools** menu click **E-mail Accounts**.
   The E-mail Accounts wizard appears.

2 Select **Add a new directory or address book**, and then click the **Next** button.

3 Select **Internet Directory Service (LDAP)** and then click the **Next** button.

4 In the **Server Name** box, type the CallPilot FQDN.

5 Click the **More Settings** button.
   A message appears that says that the account you created will not start until you restart Outlook.

6 Click the **OK** button.

7 Under the **Search** tab in the **Search Base** box, type `ou=users,ou=callpilot`.

8 Click the **OK** button.

9 Click the **Next** button.
   A message appears that confirms the changes.

10 Click the **Finish** button.

**To configure text formatting**

1 In Outlook, on the **Tools** menu click **Options**.

2 Click the **Mail Format** tab.

3 In the **Message Format** section, select **Plain Text**.

4 Click **OK**.
Configuring Novell GroupWise

This section describes how GroupWise is integrated with CallPilot. For information on how to use GroupWise to address, compose, open, delete, and perform other CallPilot operations, refer to the Unified Messaging Quick Reference Guide or the online Help.

Note: If the subscriber uses Novell GroupWise, the subscriber must have Windows Messaging 4.0 installed on their computer. Windows Messaging is usually installed when Windows is installed on a computer. However, if Windows Messaging 4.0 is not installed, the GroupWise installation gives you these options:

- Install the complete Windows Messaging system.
- Leave Windows Messaging as is.

Install the Complete Windows Messaging system even if Windows Messaging is already installed. This ensures that the GroupWise option is available during Unified Messaging installation.

After you install GroupWise, you must configure it for Unified Messaging.

Removing the CallPilot Message Store

When you install Unified Messaging on the computer of a subscriber who uses GroupWise, the CallPilot Message Store folder is added to the subscriber’s GroupWise mailbox.

You or the subscriber can use this procedure to remove the CallPilot Message Store from GroupWise.

To remove the CallPilot Message Store

1. Click the Windows Start button, point to Settings and click Control Panel. The Control Panel window appears.
2. Click the Add/Remove Programs icon. The Add/Remove Programs Properties dialog box appears.
3. In the list select CallPilot Unified Messaging for Novell GroupWise.
4. Click the Remove button. The dialog window opens to confirm the deletion.
5. Click OK.

To configure GroupWise for Unified Messaging

1. Start GroupWise.
2. On the Tools menu click CallPilot, point to CallPilot Configuration, and click CallPilot Configuration Menu. The CallPilot Unified Messaging dialog box appears.
3 In the Server box, enter the BCM50 system name or IP address.

4 In the SMTP/VPIM prefix box enter the SMTP/VPIM prefix of the subscriber’s address. If the Network Messaging option is not enabled, leave this box blank. If Network Messaging is installed, enter the value in CallPilot Manager, in the Digital Networking Properties page, in the Local Prefix box.

5 In the Mailbox box, enter the subscriber’s mailbox number.

6 On the Mail tab, select Manually at Check for new messages (Automatically/Manually), if the subscriber uses ISDN or dial-up. This option saves on toll charges by not continuously checking for new messages on the BCM50 system.

7 On the Mail tab, select Include original message header when forwarding or replying. This adds header information to each forward or reply, so that Unified Messaging messages are consistent with other e-mail messages. Subscribers can disable this feature if they wish to.

Note: BCM50 treats the attached text header of a voice message as a fax when accessed from the telephone.

8 On the Mail tab, select Include cover page when forwarding fax.
If this option is selected, the user will be able to choose and set a default cover page from a list of available cover pages.

9 Select the Remember password check box if the subscribers do not want to enter their password each time they log on.

10 Click the Address Book tab.

11 In the Path box enter the location of the local CallPilot address book.

12 From the Order list box, select the order in which you want the names to be displayed in the address book.

13 Select the Remind me to download address book every __ day(s) if subscribers want to download addresses automatically from the system. The default is every 20 days. Subscribers can change the number of days, if they wish. If subscribers do not want to download the address book, do not select this check box.

14 If you want to download the address book now, click the Download now button. Subscribers can click this button whenever they want to download the address book.

15 Click the Apply button.

16 Click the Audio tab.

17 Select the Choose audio device before each audio session check box if the subscribers do not use either the telephone or computer to listen to their messages on a regular basis.

18 Click the Download file before playing check box if subscribers want to download messages before they play them. After the message downloads, subscribers can play the message additional times without delay, and use GroupWise to forward it to another CallPilot subscriber.
19 From the Audio device setting, select either Computer or Telephone as the playback and recording device. If you select Telephone, enter a telephone number and click Add. All telephone numbers are stored, which is useful if the subscriber listens to or records messages from multiple locations.

20 Click the Apply button.

21 Click the Volume Control tab.

22 Select the default speaker and microphone volumes from this tab. The microphone level can be changed only from this dialog box. The subscriber can change the volume level and the volume control on the player from this dialog box. The selected volume level is used for future player sessions.

23 Click OK to save your changes and close the dialog box.

Configuring Lotus Notes

Updating the Mail database

In Lotus Notes, the Mail database design determines which messages appear in the Notes message list. There are two ways to update the database design for Desktop Messaging:

- **automatic update**: this updates the database automatically when you install Unified Messaging (recommended).
- **manual update**: you or the subscriber must update the database manually after you install Desktop Messaging.

Nortel recommends the automatic update option. It provides the optimal configuration for message storage, is compatible with customized database designs, and does not require any manual updates to the database design.

Updating the database automatically

To automatically update the Mail database, select the Update Lotus Notes Databases option when you install Unified Messaging. When the installation is complete, Unified Messaging is ready to use and does not require any manual changes to the Mail database.

When you use this update method, Lotus Notes stores CallPilot messages in a separate folder. This configuration lets users easily prioritize CallPilot messages since they are not mixed with other e-mail messages.

Updating the database manually

You should update the database design manually only if:

- the subscriber wants CallPilot messages stored in the same Inbox as their Lotus Notes e-mail messages
• the subscriber’s database design has not been customized, and the subscriber does not intend to customize the database design in the future
• you are familiar with modifying Lotus Notes database design

To perform a manual update, you must replace the current database design using a CallPilot template. Replacement of the database design removes any customization in the current database design.

To update the Mail database design manually

1. Start Lotus Notes.
2. On the Help menu select About Notes Desktop. Make a note of the version of Lotus Notes.
3. Click the Mail database. The Mail database has the subscriber’s name and the envelope icon.
4. On the File menu, click Database, and then click Replace Design. The Replace Database Design dialog box appears.
5. Select Template Server. The Template Server window appears.
6. Select Local, and then click OK.
7. Select the Show advanced templates check box.
8. From the list box, select the version of CallPilot Mail for the version of Lotus Notes that you use.
9. Click Replace. A message appears that asks you to confirm your request to change the database view.
10. Click Yes.

Removing password prompts

By default, Lotus Notes prompts for a Notes password when you access an application linked to Lotus Notes. This means that when Unified Messaging for Lotus Notes is installed, subscribers must enter their Notes password twice: when they start Lotus Notes, and the first time they access the Unified Messaging folder during the Lotus Notes session. To remove the Lotus Notes password prompt for Unified Messaging, subscribers must follow this procedure.

To remove the Lotus Notes password prompt for Unified Messaging

Lotus Notes 5.0:

1. In Lotus Notes, on the File menu click Tools and click User ID. The Enter Password dialog box appears.
2. Type your Notes password, and then click the OK button. The User ID dialog box appears.
3 Select the **Don’t prompt for a password from other Notes-based programs** option, and then click the **OK** button.

 Lotus Notes 6.0:

 1 In Lotus Notes, on the **File** menu, click **Security** and click **User Security**.
 2 Type your Notes password, and then click the **OK** button.
 3 Select the **Don’t prompt for a password from other Notes-based programs** option, and then click the **OK** button.

---

### Configuring Internet Mail clients

CallPilot Unified Messaging supports these Internet Mail clients:

- Outlook Express
- Outlook in Internet mail mode
- Netscape Messenger
- Eudora Pro

**Note:** You must use at least the minimum supported version of the Internet mail client. In particular, Netscape Messenger versions earlier than 4.5 are incompatible with CallPilot Unified Messaging. Your Information Systems administrator can give you more information on upgrading your Internet mail client.

You need the following information to configure your Internet mail client:

- the FQDN or IP address of the BCM50 system
- the subscriber’s CallPilot mailbox number and password
- the SMTP/VPIM prefix of the BCM50 system. If you use Message Networking, include this prefix. Enter the value from the Local Prefix box of the Digital Networking Properties page in CallPilot Manager.

You can provide this information to subscribers if you want them to configure the client.

---

### Configuring Outlook Express or Outlook in Internet Mail mode

If your Internet Mail client is Microsoft Outlook Express or Outlook, use the following procedures. Depending on the Internet client you use, the options you see can be slightly different.

**To configure an IMAP account on Outlook or Outlook Express**

1 Start Outlook.
2 On the **Tools** menu:
• if you use Outlook 2000, select Services
• if you use Outlook 2002 or 2003, select E-Mail Accounts

The Internet Accounts screen appears.

3 Click Add, and then click the Mail option.
The Internet Connection Wizard starts up.

4 In the Display name box, type your name.

5 Click the Next button.
The Internet Connection Wizard - Internet E-mail Address screen appears.

6 In the E-mail address box, type the subscriber’s CallPilot mail address in the form:

14165556003@voiceuser.callpilot.com

- 1416555 is the SMTP/VPIM prefix. If you use Message Networking, include this prefix.
- 6003 is the CallPilot mailbox number.
- voiceuser.callpilot.com is the FQDN of the BCM50 system. If your network does not use DNS, enter <hostname>.localdomain as the FQDN (where the host name is that of the BCM50 system).

7 Click the Next button.
The E-Mail Server Names screen appears.

8 From the list box, choose IMAP as the incoming mail server type.

9 In the Incoming mail server box, type your FQDN.

10 In the Outgoing mail server box, type your FQDN.

11 Click the Next button.
The Internet Mail Logon screen appears with the subscriber’s IMAP account name displayed.

12 In the Password box, type the subscriber’s CallPilot mailbox password.
Do not select the Log on using Secure Password Authentication (SPA) check box.

13 Click the Next button.
The Internet Connection Wizard - Internet Mail Logon screen appears.

14 In the Account name box, type the subscriber’s SMTP/VPIM prefix and mailbox number.

15 In the Password box, type the subscriber’s mailbox password.

16 Click the Next button.
The Internet Connection Wizard - Congratulations screen appears.

17 Click the Finish button and close the Internet Accounts screen.
A message appears that asks if you want to download folders from the mail server you added.
18 Select the **Yes** button to download the folder list for the IMAP account that you just created or select the **No** button if you do not want to download the folder list at this time.

**Tip:** To make changes to your new IMAP account, select the account name and click Properties to display the Properties page.

19 Click the **OK** button.

### To configure an LDAP directory service for Outlook Express or Outlook

Depending on the Internet client you use, the options you see can be slightly different.

1 Start Outlook.

2 On the **Tools** menu, click **Accounts**.
The Internet Accounts screen appears.

3 Click the **Directory Service** tab.

4 Click the **Add** button and click **Directory Service**.
The Internet Connection Wizard starts.

5 In the **Internet directory (LDAP) server** box, type the FQDN or IP address of the BCM50 system.
Do not select the **My LDAP server requires me to log on** check box.

6 Click the **Next** button.
The Internet Connection Wizard - Check E-mail Addresses screen appears.

7 If the subscriber wants to check for addresses in the CallPilot LDAP directory when they address messages, select **Yes**.

8 Click the **Next** button.
The Internet Connection Wizard - Congratulations screen appears.

9 Click the **Finish** button.
The Internet Accounts screen appears.

10 Click the **Properties** button, and then click the **Advanced** tab.

11 If your network is slow, move the slide bar under **Search timeout** toward **Long** to increase the timeout.

12 If the subscriber expects to do directory searches that return more matches than the number shown, increase the number in the **Maximum number of matches to return** box.

13 In the **Search base** box, type the search base for the CallPilot directory.
The search base is \ou=users,ou=callpilot\.

14 Click the **OK** button.
The Internet Accounts screen appears again.

15 If the subscriber wants to check for addresses in the CallPilot LDAP directory, click the **Set Order** button. The Directory Services Order screen appears. If necessary, use the **Move Up** or **Move Down** buttons to position the CallPilot LDAP directory in the search order.
16 Click the **OK** button.
   The Internet Accounts screen appears.

17 Click the **Close** button.

**To configure special settings for Outlook Express or Outlook in Internet Mail mode**

1 Select the settings for the type of Outlook the subscriber uses.
   - If the subscriber uses Outlook Express:
     a On the **Tools** menu, click **Options**.
        The Options screen appears.
     b Click the **Send** tab.
     c From **Mail sending format**, select **Plain Text**.
     d Click the **Plain Text Settings** button.
        The Plain Text Settings screen appears.
     e From **Message format**, select **MIME**.
     f From the **Encode text using** list box, select **None**.
     g Click the **OK** button.
   - If the subscriber uses Outlook 98:
     a On the **Tools** menu, click **Options**.
     b Click the **Mail Format** tab.
     c From **Send in this message format**, select **Plain Text**.
     d Click the **OK** button.

2 If the subscriber has addresses from the CallPilot LDAP directory in their Outlook Express personal address book:
   - In the Address Book, right-click the recipient’s name.
   - Select **Properties**, and then select the **Name** tab.
      The Properties screen appears.
   - Select the **Send E-Mail using plain text only** check box.
   - Click the **OK** button.

**To test the Outlook Express or Outlook in Internet Mail mode IMAP account**

1 Use your telephone to log on to your CallPilot mailbox.

2 Compose a test voice message and send it to the subscriber.

3 Have the subscriber check that the message appears in their Outlook or Outlook Express Inbox.
Configuring Netscape Messenger

For subscriber who use Netscape Messenger as their Internet Mail client, use these procedures to configure Netscape Messenger.

Notes:
- If the subscriber uses Netscape with POP for e-mail, Netscape cannot be configured with IMAP at the same time. You must set up a different Netscape subscriber profile.
- If the subscriber uses Netscape for their e-mail, Netscape cannot be configured to send mail to CallPilot, since only one SMTP server can be configured. You must set up a different Netscape subscriber profile.
- The subscriber must have Netscape Messenger 6.2x or later. Other Netscape Messenger versions are incompatible with Unified Messaging.

To configure an IMAP account on Netscape Messenger

1. Start Netscape Messenger.
2. On the Edit menu, select Preferences.
3. From the Mail & Newsgroups category, select Identity.
   The Preferences screen appears.
4. In the Your name box, type the subscriber’s name.
5. In the E-mail address box, enter the subscriber’s e-mail address in the form:

   14165556003@voiceuser.callpilot.com

   - 1416555 is the SMTP/VPIM prefix.
   - 6003 is your CallPilot mailbox number.
   - voiceuser.callpilot.com is the FQDN of the BCM50 system. If your network does not use DNS then use <hostname>.localdomain as the FQDN (where host name is that of the BCM50 system).
6. From the Mail & Newsgroups category, select Mail Servers.
   The Preferences screen appears.
7. Click the Add button.
   The Mail Servers Properties screen appears with the General tab displayed.
8. In the Server Name box, type the FQDN of the BCM50 system.
9. In the User Name box, type the part of the subscriber’s CallPilot mail address that comes before the at (@) sign.
In the Check for mail every _ minutes box, type how frequently you want Netscape Messenger to check for new messages.

Select the IMAP tab.

From When I delete a message, select Mark it as deleted.

Select the Clean up (“Expunge”) Inbox on exit check box.

Click the OK button.

You return to the Mail Servers screen.

In the Outgoing mail (SMTP) server box, type the FQDN or IP address of the BCM50 system.

In the Outgoing mail server user name box, type the FQDN or IP address of the BCM50 system.

From the Mail & Newsgroups category, select Addressing.

From Pinpoint Addressing, select both Address Books and Directory Server.

From the Mail & Newsgroups category, select Messages.

From the By default, forward messages list box, select As Attachment.

From Send messages that use 8-bit characters, select Using the “quoted printable” MIME encoding.

From the Mail & Newsgroups category, select Copies and Folders.

Make sure all the check boxes are clear.

From the Mail & Newsgroups category, select Formatting.

From Message formatting, select Use the plain text editor to compose messages.

From the Mail & Newsgroups category, select Return Receipts.

From If I request a receipt when sending a message, I want, select A delivery receipt from the receiving server (DSN).

From When a receipt arrives, select Leave it in my Inbox.

Click the OK button.

To configure an LDAP directory service for Netscape Messenger

Start Netscape Messenger.

On the Communicator menu, select Address Book.

The Address Book screen appears.

On the File menu, select New Directory.

The Directory Server Property screen appears.

In the Description box, type a descriptive name for the subscriber’s CallPilot directory service.

In the LDAP server box, type the FQDN of the BCM50 system.
6 In the Search Root box, type the search base.
   Use the search base ou=users,ou=callpilot.

7 Click the OK button.

To test the Netscape Messenger IMAP account

1 Use your telephone to log on to your CallPilot mailbox.
2 Compose a test voice message and send it to the subscriber.
3 Have the subscriber check that the message appears in Netscape Messenger.
Configuring Netscape Messenger to store messages locally

You must configure subscribers’ accounts to store messages locally rather than on the IMAP server.

To configure Netscape Messenger 6.2x

1. On the **Edit** menu, click **Preferences**. The Mail & Newsgroups account settings dialog box appears.

2. At the **Place a copy in** setting, select **Sent Folder on**, and from the list box, select **Local Folders**.

3. At the **Keep Messages and Drafts in** setting, select **Drafts Folder on**, and from the list box, select **Local Folders**.

4. At the **Keep Message Templates in** setting, select **Templates Folder on**, and from the list box, select **Local Folders**.

5. Click the **OK** button.
Configuring Netscape Messenger deletions

If subscribers use Netscape Messenger 6.2x, you must configure their inbox to handle message deletion.

1. On the **Edit** menu, click **Preferences**. The Mail & Newsgroups account settings dialog box appears.

2. From the **When I delete a message** list box, select **Mark it as deleted**.

3. Select the **Clean up (“Expunge”) mailbox on exit** check box. This will cause messages to be marked as deleted in the client and the telset when they are deleted from Netscape. When the Netscape 6 client is closed or a telset session is logged out, the messages marked as deleted will be physically deleted.

4. Click the **OK** button.
Configuring Eudora Pro

To change any part of this configuration after it is complete, on the Tools menu click Options to display the configuration screens.

To configure an IMAP account on Eudora Pro

1. Double click the Eudora Pro icon.
   The New Account Wizard - Welcome to Eudora Pro! screen appears.

2. Click the Next button.
   The New Account Wizard - Account Settings screen appears.

   **Note:** If you have another IMAP account for your CallPilot mailbox, you can import the settings. This configuration assumes that the Eudora IMAP account is a new configuration.

3. From Would you like to, select **Create a brand new e-mail account**.

4. Click the Next button.
   The New Account Wizard - Personal Information screen appears.

5. In the **Your Name** box, type the subscriber’s name.

6. Click the Next button.
   The New Account Wizard - E-Mail Address screen appears.

7. In the **E-Mail Address** box type the subscriber’s CallPilot mail address.

   Enter the subscriber’s e-mail address in the form:

   14165556003@voiceuser.callpilot.com

   * 1416555 is the SMTP/VPIM prefix.
   * 6003 is the subscriber’s CallPilot mailbox number.
   * voiceuser.callpilot.com is the FQDN of the BCM50 system. If your network does not use DNS, use <hostname>.localdomain as the FQDN (where host name is that of the BCM50 system).

8. Click the Next button.
   The New Account Wizard - Logon Name screen appears.
9 Check that the Logon Name box contains the part of the subscriber’s CallPilot mail address that comes after the at (@) sign, and click the Next button. The New Account Wizard - Incoming E-Mail Server screen appears.

10 Check that the Incoming Server box contains the FQDN of the BCM50 system.

11 From Please choose whether the server for your incoming mail uses POP or IMAP, select IMAP, and click the Next button. The New Account Wizard - IMAP Location Prefix screen appears.

12 Click the Next button without entering a location prefix. The New Account Wizard - Outgoing E-Mail Server screen appears.

13 Check that the Outgoing Server box contains the FQDN or IP address of the BCM50 system, and then click the Next button.

14 Click the Finish button.

15 On the menu bar, on the Tools menu click Options.

16 From the Category heading, click the Attachments icon. The Options screen appears.

17 From Encoding method, select MIME.

18 From the Category heading, click the Styled Text icon.

19 From the When sending mail with styled text (HTML), select Send plain text only.

20 Click the OK button. You return to the main screen.

To configure an LDAP directory service for Eudora Pro

1 Start Eudora Pro.

2 On the Tools menu, click Directory Services.

3 From the Protocols box, select LDAP.

4 Click the New Database button. The Modify Database screen appears.

5 Click the Network tab.

6 In the first box, type a descriptive name for the CallPilot directory service.

7 In the Host Name box, type the FQDN or the IP address of the BCM50 system.

8 Click the Search Options tab.

9 If your network is slow, move the slide bar under Search timeout toward Long to increase the timeout.

10 In the Search Base box type the search base for the CallPilot directory. The search base is ou=users,ou=callpilot.

11 Click the OK button. You return to the Directory Services screen.
To test the Eudora Pro IMAP account

1. From your telephone, log on to your CallPilot mailbox.
2. Compose a test voice message and send it to the subscriber.
3. Have the subscriber check that the message appears in their Eudora Pro client.
Chapter 4
Troubleshooting

This chapter is about:

- Troubleshooting during installation
- Troubleshooting logon problems
- Troubleshooting Outlook 2002 problems
- Troubleshooting Lotus Notes logon problems
- Troubleshooting after logging on
- Internet Mail client error messages
- Accessing Unified Messaging online Help
- Using Unified Messaging Support Tools
- CPTrace

This chapter discusses problems that subscribers can experience with Unified Messaging. The troubleshooting information is divided into problems and suggested solutions. Based on the expertise of subscribers, you can ask them to do some of the troubleshooting procedures.

If the suggested solution does not correct the problem, contact your Nortel representative.

The problems discussed here apply to all clients unless otherwise noted. Perform the suggested procedures from the desktop computer, or, where noted, the BCM50 or administration client.

Troubleshooting during installation

Before you begin to install Unified Messaging for Microsoft Outlook, GroupWise, or Lotus Notes, you require:

- the subscriber’s CallPilot mailbox number
- the fully qualified domain name of the BCM50
- the SMTP/VPIM prefix of the BCM50

Note: Before you install Unified Messaging, make sure the Integrated Client (Microsoft Outlook, GroupWise, or Lotus Notes) is working properly.

To obtain the Unified Messaging version number

1. If the subscriber cannot log on, but you require the CallPilot version number, navigate to: windows\system\nmdcva.exe

2. Right-click the file and select Properties.
   The Properties page appears.
Select the Version tab.
The version number for Unified Messaging is displayed.

**Microsoft Outlook default mail client**
You see the error message when you install Unified Messaging: “Either Outlook is not the default mail client or there is no default mail client to fulfill the current request.” If Outlook is installed on the subscriber’s computer but they do not want Outlook as the default mail client, the subscriber can change to another client after Unified Messaging is installed.

**To define Outlook as the default mail client:**

1. Click the Windows Start button, point to Settings and click Control Panel.
The Control Panel window appears.
2. Double-click the Internet Options icon.
The Internet Properties dialog box appears.
3. Click the Programs tab.
4. From the E-mail list box, select Microsoft Outlook.
5. Click the OK button.

**No authorization to perform this operation**
Subscribers must have Manager or Designer access control of the mail database to install Lotus Notes Unified Messaging. The Lotus Notes administrator sets this control on the server for each subscriber. The default is Manager access.

**To determine the level of access control for a subscriber**

1. From the subscriber’s Lotus Notes Mail database, click File, click Database, and click Access Control.
2. Click the subscriber’s name in the displayed list.
The subscriber’s access control level appears in the Access box. The choices are Manager, Designer, Editor, Author, Reader, Depositor, and No Access.
For a subscriber to install Unified Messaging, Manager or Designer must be displayed.
3. If neither Manager nor Designer is selected:
   — you must temporarily give the subscriber Manager or Designer access
   or
   — the Lotus Notes administrator must manually update the Mail database from the server for each subscriber who needs CallPilot access.
This update creates a new view, CallPilot Unified Messaging, in Lotus Notes.
To update a CallPilot subscriber Mail database from the server:

1. Install CallPilot Unified Messaging on the Lotus Notes server computer by running Server, setup.exe.

2. Start Update database design.

3. To locate the Update database design program, click Start, point to Programs, point to Nortel CallPilot Desktop and click Update database design.

4. From Update CallPilot Mail databases, select Add CallPilot components or Remove CallPilot components.

5. Click OK.

6. From the Select database(s) dialog box, select one or a group of mail files to update.

7. Click the OK button.

**Fax Printer Driver does not install**

If a subscriber is installing Unified Messaging and tries to install the Fax Printer Driver, the fax driver installation fails after the subscriber is prompted for the administrator user name and password. (Unified Messaging still installs correctly.) This failure occurs if the client PC is running Windows 2000 with SP4 or later, and the subscriber performing the installation does not have administrator privileges.

To resolve this, you must alter the security policy of the subscriber performing the installation to allow the user to impersonate a client after authentication. Refer to the online Microsoft Knowledge Base article Q821546 for more information.
Troubleshooting logon problems

Invalid credentials

The subscriber sees messages such as “Invalid credentials. Please retry” or “The server could not be located. Please Retry.”

1. On the subscriber’s computer, check that Unified Messaging is configured with the proper settings. Verify that the following information is correct:
   - mailbox number
   - fully qualified domain name (FQDN) or IP address of the BCM50
   - the SMTP/VPIM prefix of the BCM50

2. Check that you can log on from the telephone using the same mailbox number and password.

3. Verify that you have network connectivity to the BCM50.

   For example, issue a network command to the BCM50 exactly as it appears in your Unified Messaging configuration. Try to ping using the DOS prompt, and ensure that you receive a valid response from the BCM50. If you do not have network connectivity to the BCM50, you are not able to access Unified Messaging.

4. Ensure that DNS is configured on this computer. Under TCP/IP properties, select the DNS tab. Ensure that a DNS server is listed. Verify that it is the correct IP address for the DNS server.

5. Check with the DNS administrator whether the server name is in the DNS server. Verify that the correct host name is configured in the DNS server.

6. The following actions can be taken to resolve this situation:
   - Properly configure the CallPilot FQDN in the DNS server.
   - Refer to “Configuring environments without a DNS” on page 14 for instructions on configuring CallPilot Unified Messaging in an environment with no DNS server.
No desktop capabilities

The subscriber tries to log on and sees this message:

If this occurs, make sure that:

- you have enabled enough desktop messaging keycodes. If there are not enough keycodes enabled the subscriber will be able to log in to the mailbox through the telephone interface but not the desktop.
- there are enough mailbox keycodes enabled to support the number of mailboxes that are initialized in the system. If you have used all the mailboxes available on your system the subscriber will not be able to log on to the mailbox from the telephone or desktop.

CallPilot Logon Failure

The subscriber sees a message that the computer is not connected to the network.

Tell the subscriber to contact their network administrator.
Troubleshooting Outlook 2002 problems

The following issues can arise when Unified Messaging and Outlook 2000 work together. These issues should be resolved with a Microsoft Outlook service release patch.

Sending messages

When a subscriber who uses Outlook 2002 creates a CallPilot message in the CallPilot window, Outlook does not automatically send the message when the subscriber clicks the Send button. To send the message, the subscriber must click the Send/Receive button on the Outlook toolbar. To fix this issue, Nortel recommends subscribers install Outlook 2002 SP 1 from Microsoft.

Accessing CallPilot support tools in Outlook 2002

This section describes how to use CallPilot support tools specific to Unified Messaging for Outlook 2002.

To reset the CallPilot Message Store in Outlook 2002

1. On the subscriber’s computer, press the Ctrl and Shift keys.
2. In Outlook, on the Tools menu, click Send/Receive, Accounts, CallPilot Desktop Messaging.
3. Continue to press the Ctrl and Shift keys until the CallPilot Reset Mailbox dialog box appears.
4. Click Reset Mailbox.

To access the Outbox Fix utility in Outlook 2002

1. In Outlook, on the Tools menu click E-mail accounts. The E-mail Accounts wizard appears.
2. Select View or change existing e-mail accounts, and then click Next.
3. In the e-mail account list, select CallPilot Unified Messaging.
4. While you press the Ctrl and Shift keys, click Change. The CallPilot Outbox Fix dialog box appears.
5. Click Fix outbox.
Troubleshooting Lotus Notes logon problems

When Unified Messaging is installed, Unified Messaging appears under Folders and Views. In the Personal Name and Address Book on Local database, two new views are created:

- Groups (CallPilot)
- People (CallPilot)

Note: In Lotus Notes 5.0 these views are accessible only from the View menu. In Lotus Notes 5.0 subscribers must log on to CallPilot before they can download the address book.

In Lotus Notes 6.0 these views are accessible from the Contacts menu.

Subscribers cannot see CallPilot Unified Messaging

When the subscriber logs on, they do not see Unified Messaging.

1. Verify that the subscriber is in Folders and Views.
2. If they do not see Unified Messaging and they are in Folders and Views, ask the subscriber to uninstall the current version of CallPilot, and then reinstall it. When they reinstall, tell them to make sure that when they reach the Ready to Install window they select the Update Lotus Notes databases check box.

Note: Even if the subscriber does not select the check box, you can manually update the Mail database design.

Replace the Mail database design only if you have not customized Lotus Notes. If you replace the database design, any customization is removed.

You require Manager- or Designer-level access to update the Mail database design.

Replacing the Mail database design

The Lotus Notes administrator can replace the Mail database design from the Lotus Notes server.

To update the Mail database design

1. If you use Lotus Notes 5.0, copy the file cpmail50.ntf for Lotus Notes 5.0 into the notes/data directory on the Lotus Notes server.
   If you use Lotus Notes 6.0, run LNSERVER.EXE to copy the cpmail60ntf file.
2. Use File > Database > Open to add the mail database icon that you are going to update.
3. Select this icon.
4. Select File > Database > Replace design.
5. In the Replace Database Design window, select the Show advanced templates check box.
6 Make sure that:
   • the Inherit future design changes check box is selected
   • Hide formulas and LotusScript is not selected

7 Select CallPilot Mail (R5.0) or (R6.0), depending on which version of Lotus Notes you use.

8 Click Replace.

9 Press F9 to refresh the window and display the names.

No entries in CallPilot Personal Name and Address Book

While in the Personal Name and Address Book window, the subscriber selects People (CallPilot) and does not see any entries in the CallPilot Address Book.

Ask the subscriber to download the CallPilot Address Book manually and update the Personal Address Book template.

To manually download the CallPilot Address Book:
1 Make sure that Address Book—People (CallPilot) window is the active window.

2 On the Actions menu, select Download CallPilot Address Book.

The dynamic link library nNOTES.dll could not be found in the specified path

1 On your desktop, right-click the Lotus Notes icon, select Properties, and then click the Shortcut tab.

2 Examine the properties of your Lotus Notes shortcut.

3 Verify the path in the Start in box.
   Note: Usually, when Lotus Notes creates a shortcut, it puts a working directory in this box.

4 Add or update the path.

You download the CallPilot address book and 0 entries are found

1 Check the CallPilot Address Book search base.
   Search base is configured under Actions > CallPilot Desktop Messaging > CallPilot Desktop Messaging. Select the Address Book tab.

2 Verify that the search base is exactly as it is configured on the CallPilot Administration Client.
Troubleshooting after logging on

The CallPilot address book is empty
Lotus Notes subscribers must log on to CallPilot before they can download the address book.

1 Make sure that your Address Book—People (CallPilot) window is the active window.
2 On the Actions menu, click Download CallPilot Address Book.
3 On the View menu, click Refresh.
4 Make sure the CallPilot Address Book has been downloaded.

Outlook and GroupWise clients:
1 Click Download CallPilot Address Book.
2 If it responds with 0 entries found, verify that the search base is correct.

The subscriber has message access problems
The subscriber has modified the settings so that they are now correct, but the subscriber still cannot access messages.

If the subscriber modified the settings while Unified Messaging was open, close and reopen Unified Messaging so that the settings take effect.

The subscriber has problems sending messages
When the subscriber sends a message, it arrives in the recipient’s Outlook mailbox, but it does not arrive in the CallPilot message mailbox.

1 Ensure that when you address the message, you locate the recipient’s address in the CallPilot Address Book. If the recipient is defined in your Personal Address Book, then ensure that the Personal Address Book entry is a CallPilot address.
2 To ensure that the recipient is defined as a CallPilot Address type, highlight the name, click Properties, and verify that the Address Type=CallPilot.
3 Before you send the message, in the To field, highlight the Recipient, click Properties, and verify that the Address Type=CallPilot.

Messages remain in the subscriber’s Outbox
On Microsoft Outlook, messages remain in the mail client outbox (not the CallPilot Message Store outbox). This problem can be caused by the migration of messages from one server to another while maintaining the same Outlook client.

Remove the Exchange server, then re-add it to the subscriber’s profile.
To fix the Outbox

1. On the subscriber’s computer, on the Tools menu click Services. The Services dialog box appears.

2. Select CallPilot Desktop Messaging.

3. Press the Ctrl + Shift keys, and click Properties. The CallPilot Outbox Fix dialog box appears.

4. Click the Fix outbox button.

The subscriber cannot send messages

The subscriber cannot send messages to fax, AMIS or digital networking subscribers.

1. Make sure that the subscriber is addressing the message correctly. Refer the subscriber to “Address Formats” in their online Help.

2. Ensure that the subscriber has the capability to send messages to fax, AMIS and digital networking subscribers. Security concerns can restrict subscribers from sending messages to these types of subscribers.

3. For fax addresses, ensure that you can dial the number the subscriber is specifying from the subscriber’s phone set. Set-based restrictions can prevent the call from completing.

The subscriber cannot send a CallPilot message

The subscriber cannot send a CallPilot message. When the subscriber clicks Send, an error message appears that says, “Error. Failed to send message.”

- Ask the subscriber to check that their mailbox is not full. If their mailbox is full, they cannot send messages until some messages are deleted.
- Ask the subscriber to check the format of the message address. If the FQDN after the at (@) symbol does not match the FQDN of the BCM50 configured to this mailbox, the message is rejected.
Ask the subscriber to verify that no attachment is empty. An empty attachment causes the entire message to be rejected. Delete the empty attachment and try sending the message again.

Verify that you can ping the BCM50:

1. At the DOS prompt, type:
   `ping <Business Communications Manager FQDN>`

2. If the response is “request timed out,” then type:
   `ping <Business Communications Manager IP address>`

   **Note:** If there is a reply, then the BCM50 FQDN has not been properly configured to your Domain Name System (DNS). Contact your DNS administrator for assistance.

3. If there is no reply, verify that the BCM50 can be reached on your LAN. Contact your IS administrator for help.

4. Verify that the BCM50 is up and running.

**Non-delivery notification**

The subscriber receives non-delivery notifications for messages.

1. Ask the subscriber to verify that they have a valid attachment type.

2. Ask the subscriber to make sure that their mailbox is not full.

3. Ask the subscriber to make sure that they are addressing the message correctly. See “Address Formats” in the online Help.

4. Ask the subscriber to ensure that they are attaching only TIFF-F, VBK, WAV, or TXT files to their messages. Unified Messaging does not accept any other file types.

5. If the subscriber is sending to a remote location, ask the subscriber to verify that the address is valid and still exists.

6. For fax machines, ensure that the fax number is valid and the machine is accepting faxes.

7. Ensure that the subscriber has the capability to dial the number. Refer to the CallPilot Manager Set Up and Operation Guide.

8. Verify that the remote server is responding by issuing a network command on the BCM50. Internet Mail clients cannot send or receive WAV files.

**“Unknown” appears in the Sender field**

In some messages, the subscriber sees a name or phone number in the Sender field. In other messages, the subscriber sees “Unknown.”

If the caller’s phone system has Calling Line ID, CLID information appears in the Sender field for messages that are created when people phone you and you are not available. If CLID information is not provided, it appears as “Unknown.” For messages that are sent by people using Networking, if the sender’s name is not provided to the CallPilot system, the Sender field appears as “Unknown.”
The subscriber has problems with faxing

- If the error message states that the message cannot be sent because part of the media cannot be converted, or because the media is not supported at the recipient’s system, ensure that the subscriber only sends attachments that are TIFF-F, WAV, VBK, or text files.
- Ensure that the subscriber and the recipients can send and receive fax (TIFF-F) messages. Also, ensure that all TIFF files are TIFF-F files created using the Nortel Fax Printer. Not all TIFF files are class F.
- Ask the subscriber to check that their mailbox is not full. If, when they log on to Unified Messaging or the telephone, they receive a message that their mailbox is full, they cannot send any messages until they delete some messages to create space in their mailbox.

The subscriber has problems with fax reception

People do not receive faxes sent by the subscriber, or the subscriber does not receive faxes sent to them.

- Verify that the subscriber has a mailbox Class of Service with fax capability.
- Make sure that the people the subscriber is sending faxes to can receive faxes. For more information, refer to the Unified Messaging Quick Reference Guide.

The subscriber has problems receiving replies

People receive the subscriber’s CallPilot messages, but the subscriber does not receive their replies.

1. On the Actions menu, select CallPilot Configuration.
2. Click Properties.
3. Ensure that the SMTP/VPIM prefix is specified correctly.

Deleted messages remain in the subscriber’s mailbox

When a subscriber deletes messages using Unified Messaging, the messages are still in the subscriber’s mailbox when they access the mailbox using the telephone.

If the deleted messages are still in a Deleted Items folder in the CallPilot Message Store, the messages remain in the subscriber’s CallPilot mailbox. To remove the messages from both mailboxes, the subscriber must permanently delete them from the Deleted Items folder.

The subscriber cannot delete messages

When the subscriber tries to delete the messages permanently, the messages remain.

Subscribers cannot delete messages using Unified Messaging while they are logged on to their mailbox from their telephone.

Ask the subscriber to end the telephone mailbox session and then try to delete the messages from Unified Messaging.
Messages no longer on server

The subscriber receives the error message: “This message could not be found on the server. Messages must exist on the server in order to be played via the telephone. Use computer to play this file. Port failed.”

Voice messages that are saved to the subscriber’s computer are no longer in the CallPilot Inbox. The subscriber cannot play these messages from the telephone. To listen to these messages, the subscriber must use computer speakers or headphones.

Voice message does not play on telephone

The subscriber tries to play a voice message from the telephone. The subscriber answers the telephone when it rings but the message does not play.

1. Ask the subscriber to say something like “hello,” to initiate message playback.

2. Ask the subscriber to check the CallPilot player Status bar. If it states Open Pending, the subscriber should hang up the telephone. Then click Computer on the player, and click telset playback. The phone rings again.

3. Tell the subscriber that if the Status bar still says Open Pending, hang up again, wait three to five minutes, then try to play the message again. If this problem persists, contact your Nortel Customer Technical Support.

4. The number of outcalling channels used by the CallPilot telset player is determined by the number of outcalling channels configured in CallPilot Manager. Ensure that this number is greater than zero and that the other channels are not currently in use. For information about configuring outcalling channels, refer to the CallPilot Manager Set Up and Operation Guide.
The Message Waiting Indicator is active but there is no new message

The subscriber’s telephone Message Waiting Indicator is activated but there is no new message in the subscriber’s Desktop Inbox. This discrepancy can occur because messages are downloaded from the BCM50 with the same frequency as e-mail messages (this applies only to Lotus Notes subscribers).

1. To adjust the frequency, on the File menu, select Tools.
2. Click User Preferences and click Mail.
3. Change the Check for mail every __ minutes setting.
4. If you want to check for mail immediately, on the Actions menu, select Refresh CallPilot Message List.

A reply to a message sent from Eudora is rejected on an AMIS network

A reply to a message cannot be sent over an AMIS network. The message is rejected because autotext is placed at the start of the message.

1. Open the Eudora.ini file using a text editor, such as Notepad.
2. Under the [Settings] statement, add these lines:
   
   ReplyAllAttribution=
   ReplyAttribution=

3. On the File menu, click Save to save the settings.

Unified Messaging does not work properly for subscribers who use ICQ Express with Outlook

Unified Messaging is incompatible with the ICQ Express add-on for Microsoft Outlook. Advise the subscriber to remove the ICQ Express add-on. Removing this add-on does not affect the operability of ICQ, it only removes the ICQ content from Outlook.

To remove the ICQ Express add-on:

1. Start Microsoft Outlook.
2. On the Tools menu, select Options.
3. Click the Other tab and select Advanced Options.
4. Click the COM Add-Ins button.
5. Select ICQ Express and click the Remove button.
   Unified Messaging and ICQ will now both operate as expected.
In sent messages, digits or symbols appear instead of language-specific symbols

The only character sets that are supported are us-ascii and ISO-8859-1. The messaging client must be configured to use ISO-8859-1 character encoding, usually displayed as the option Western (ISO-8859-1) or Western European ISO in most e-mail applications. This does not restrict users in other countries from using text messaging; it only limits which character sets can be used to compose and send these messages.

Internet Mail client error messages

Unified Messaging Internet Mail clients display error codes when a problem occurs. Table 1 describes Unified Messaging error codes.

Table 1  Internet Mail client error messages

<table>
<thead>
<tr>
<th>Code</th>
<th>Error message</th>
</tr>
</thead>
<tbody>
<tr>
<td>6</td>
<td>Your message did not reach some or all of the intended recipients.</td>
</tr>
<tr>
<td>16</td>
<td>The message was not delivered because an undefined problem occurred.</td>
</tr>
<tr>
<td>17</td>
<td>There is a problem with the specified address. Please verify the address.</td>
</tr>
<tr>
<td>18</td>
<td>The external telephone number used in addressing the message could not be dialed. Please verify the telephone number.</td>
</tr>
<tr>
<td>19</td>
<td>The mailbox or telephone number is invalid. Please confirm the address.</td>
</tr>
<tr>
<td>20</td>
<td>The address is invalid. Please verify the destination system.</td>
</tr>
<tr>
<td>22</td>
<td>The mailbox address was at one time valid, but mail is no longer being accepted. Please confirm the address.</td>
</tr>
<tr>
<td>23</td>
<td>The mailbox exists, but something at the destination mailbox caused your message not to be received. Please try sending the message again later.</td>
</tr>
<tr>
<td>24</td>
<td>The recipient did not receive the message because the recipient did not instruct the service to play the message (by pressing the appropriate telephone key).</td>
</tr>
<tr>
<td>25</td>
<td>The mailbox exists, but is not accepting messages at this time because it may be temporarily disabled. Please try sending this message again later.</td>
</tr>
<tr>
<td>26</td>
<td>The recipient's mailbox is full. Please try sending this message again later.</td>
</tr>
<tr>
<td>27</td>
<td>The message length exceeds the administrative limit for the sender's mailbox.</td>
</tr>
<tr>
<td>28</td>
<td>The address is a mailing list and could not be expanded.</td>
</tr>
<tr>
<td>29</td>
<td>The message was not delivered because a system problem occurred.</td>
</tr>
<tr>
<td>30</td>
<td>The system storage has been exceeded. Please try sending this message again later.</td>
</tr>
<tr>
<td>31</td>
<td>The recipient's system is not accepting messages. Please try sending this message again later.</td>
</tr>
<tr>
<td>32</td>
<td>Some features in the message are not supported. For example, you may not be able to send a message with this media.</td>
</tr>
<tr>
<td>Code</td>
<td>Error message</td>
</tr>
<tr>
<td>------</td>
<td>---------------</td>
</tr>
<tr>
<td>33</td>
<td>Recipients are not able to receive messages with a private tag. Please try sending the message again without the private tag.</td>
</tr>
<tr>
<td>35</td>
<td>The system does not allow messages that are this large. (NOTE: The maximum message length is 30 minutes.)</td>
</tr>
<tr>
<td>36</td>
<td>A problem occurred in the network. Please try sending the message again later.</td>
</tr>
<tr>
<td>37</td>
<td>An outgoing connection could not be made with the destination. Please try sending the message later.</td>
</tr>
<tr>
<td>38</td>
<td>A problem occurred during the transmission of your message.</td>
</tr>
<tr>
<td>39</td>
<td>A directory server was unavailable. Please try again later or contact your Administrator.</td>
</tr>
<tr>
<td>40</td>
<td>The network was congested or the telephone line was busy. Please try sending the message later.</td>
</tr>
<tr>
<td>41</td>
<td>The number of attempts to deliver the message has exceeded the system maximum. Please try sending the message again later.</td>
</tr>
<tr>
<td>42</td>
<td>An error occurred during the transmission of your message.</td>
</tr>
<tr>
<td>43</td>
<td>This message was addressed to too many recipients. Please reduce the number of recipients and try sending the message again.</td>
</tr>
<tr>
<td>44</td>
<td>There was a problem with the content of your message. Please re-create the message and send it again.</td>
</tr>
<tr>
<td>45</td>
<td>The message contains media which cannot be delivered. The recipient may not be able to receive a message with this media.</td>
</tr>
<tr>
<td>46</td>
<td>The voice portion of the mixed media message was delivered. The recipient can only receive this part of the message.</td>
</tr>
<tr>
<td>47</td>
<td>The fax portion of the mixed media message was delivered. The recipient can only receive this part of the message.</td>
</tr>
<tr>
<td>48</td>
<td>Some media contained in your message was not converted successfully. Some of the recipients did not receive the message.</td>
</tr>
<tr>
<td>49</td>
<td>A security measure or policy prevented the delivery of the message. Please contact your administrator.</td>
</tr>
<tr>
<td>50</td>
<td>The recipient(s) could not be reached. Please consult with your administrator for assistance.</td>
</tr>
<tr>
<td>51</td>
<td>Legislative policy restricts the delivery of messages at this time. Consult with your administrator on the best time to send the message.</td>
</tr>
<tr>
<td>52</td>
<td>The recipient(s) could not be reached. Please consult with your administrator for assistance.</td>
</tr>
<tr>
<td>92</td>
<td>Invalid mailbox number/password.</td>
</tr>
<tr>
<td>94</td>
<td>User does not have desktop capability. Please contact your administrator.</td>
</tr>
<tr>
<td>95</td>
<td>Invalid mailbox number/password. Please contact your administrator.</td>
</tr>
<tr>
<td>97</td>
<td>Invalid mailbox number/password. Maximum number of invalid login attempts occurred. Please contact your administrator.</td>
</tr>
<tr>
<td>Code</td>
<td>Error message</td>
</tr>
<tr>
<td>------</td>
<td>---------------</td>
</tr>
<tr>
<td>98</td>
<td>Invalid mailbox number/password. Maximum number of invalid login attempts in this session occurred. Please restart your login session.</td>
</tr>
<tr>
<td>100</td>
<td>Invalid login. Cannot access system resources. Try again later.</td>
</tr>
<tr>
<td>101</td>
<td>Too many login failures.</td>
</tr>
<tr>
<td>102</td>
<td>Too many authentication failures.</td>
</tr>
<tr>
<td>105</td>
<td>Autologout; your session has been idle for too long. You are no longer connected to the server. Please log in again to send and receive new messages.</td>
</tr>
<tr>
<td>107</td>
<td>Mailbox error.</td>
</tr>
<tr>
<td>108</td>
<td>Your mailbox is almost full.</td>
</tr>
<tr>
<td>110</td>
<td>Your password has expired. Please change your password.</td>
</tr>
<tr>
<td>111</td>
<td>The temporary password assigned to you by the administrator must be changed. Please change your password.</td>
</tr>
<tr>
<td>123</td>
<td>The 'Login' authentication method is disabled. Please contact your administrator.</td>
</tr>
<tr>
<td>124</td>
<td>The 'Challenge-Response' authentication method is disabled. Please contact your administrator.</td>
</tr>
<tr>
<td>125</td>
<td>Your mailbox is full. Delete messages you no longer require.</td>
</tr>
<tr>
<td>133</td>
<td>Remote Notification was turned off by the person who answered the notification call. It has now been turned back on.</td>
</tr>
<tr>
<td>134</td>
<td>Remote Notification was turned off. It has now been turned back on.</td>
</tr>
<tr>
<td>135</td>
<td>Remote Notification has been turned off. Please ensure that the number is correct, and review your notification setup before turning notification back on.</td>
</tr>
<tr>
<td>136</td>
<td>Your password will expire in ( n ) day(s) [where ( n ) is the number of days]</td>
</tr>
</tbody>
</table>
Replacing the mail database in Lotus Notes

Replace the Lotus Notes mail database only if:

- a subscriber wants CallPilot messages to be stored in the same Inbox as their Lotus Notes e-mail messages
- the subscriber’s database design has not been customized, and the subscriber does not intend to customize the database design in the future
- you are familiar with modifying the Lotus Notes database design

Caution: Risk of data loss

Replacing the database design removes any customization in the current database design. If the mail database is customized, update the database instead of replacing it.

You can replace the mail database from the subscriber’s workstation or from the Notes server.

To replace the database design from the user’s computer

1. Log on to Lotus Notes on the subscriber’s workstation.
3. Select the mail database icon.
   The Replace Database Design dialog box appears.
5. Click Template Server.
   The Template Server dialog box appears.
6. Select Local, and then click OK.
7. Check the Show advanced templates box.
8. From the list, select CallPilot Mail (R5.0) or (6.0), depending on the version of Lotus Notes.
9. Make sure that:
   - Inherit future design changes is selected
   - Hide formulas and LotusScript is NOT selected
10. Click Replace.
    A message appears that asks you to confirm that you want to change the database’s view.
11. Click Yes.

To replace the database design (Notes server)

1. Install Unified Messaging on the Lotus Notes server computer.
2. Start Lotus Notes.
3. Choose File > Database > Open.
4 Select the mail database icon.
5 Choose File > Database > Replace design.
   The Replace Database Design dialog box appears.
6 Select the Show advanced templates check box.
7 Select CallPilot Mail (R4.5), CallPilot Mail (R4.6), or CallPilot Mail (R5.0), as required.
8 Make sure that:
   • Inherit future design changes is selected
   • Hide formulas and LotusScript is NOT selected
9 Click Replace.
   Repeat steps 3 through 9 for each database that you must update.
10 Press F9 to refresh the window and display the names.
Accessing Unified Messaging online Help

Unified Messaging for Microsoft Outlook, Novell GroupWise, and Lotus Notes provides standard Help.

**Note:** To access Internet Mail client Help, on the Messaging Administration menu click **Internet Mail Client Administration**.

Internet Mail client Help contains Help for the CallPilot interface. Use the manufacturer’s online Help for questions about your Internet Mail client.

### To access online Help

From Microsoft Outlook:

- From your **Inbox**, on the **Help** menu, select **CallPilot Desktop Messaging Help**.

From Novell GroupWise:

- From your **Inbox**, on the **Help** menu, select **CallPilot Desktop Messaging Help**.

From Lotus Notes:

- From your **Inbox**, on the **Actions** menu, select **CallPilot Help Topics**.
Using Unified Messaging Support Tools

**Resetting the CallPilot message store for Microsoft Outlook**

This feature is available only for subscribers who use Microsoft Outlook. Resetting the CallPilot message store removes invalid or corrupt messages from the inbox.

Lotus Notes and GroupWise clients can reset their mailboxes by choosing the **Refresh CallPilot Message List** option.

**To reset CallPilot message store for Microsoft Outlook 2000**

1. Press **Ctrl + Shift**.
2. On the **Tools** menu, click **Send and Receive**, and then click **CallPilot Transport**.
3. Press **Ctrl + Shift** until the **CallPilot Reset Mailbox** dialog box appears.

![CallPilot Reset Mailbox dialog box]

4. Select the **Reset Mailbox** button.

All CallPilot messages are purged from the subscriber's mailbox, and the CallPilot message headers that are stored for the subscriber are downloaded again. The messages disappear and then reappear one by one. All message caching is lost.

**Note:** The messages are not deleted from CallPilot. The messages are removed from the client computer cache. The messages are downloaded again from BCM50 to the client computer.

This feature is intended for system administrators and CallPilot product support.
CPTrace

You can use CPTrace to collect information about problems with any of the desktop clients that run CallPilot. You save this information to a log file that you can analyze to determine the cause of the problem.

Problems you can look for include:

- trouble connecting to the Business Communications Manager system
- CallPilot player problems
- address book problems
- problems with message compose, reply, forward, delete and notification

To use CPTrace, you must understand Unified Messaging functionality and the corresponding components on the IMAP server.

**Note:** Running CPTrace affects how CallPilot works. It is possible that you will not be able to reproduce problems while CPTrace is running.

CPTrace.exe is installed with each desktop client in the \Program Files\Nortel\<client directory>:

- for Microsoft Outlook, in nmdc
- for Lotus Notes, in nmin
- for GroupWise, in nmgw

**Using CPTrace**

To use CPTrace, double-click the CPTrace.exe in the corresponding desktop client directory.
**CPTrace settings**

The CPTrace settings are stored in the Windows registry. The existing settings are used each time you run CPTrace.

**Table 2  CPTrace Settings**

<table>
<thead>
<tr>
<th>CPTrace Settings</th>
<th>Descriptions</th>
</tr>
</thead>
<tbody>
<tr>
<td>IMAP/SMTP</td>
<td>Logs all IMAP/SMTP traffic</td>
</tr>
<tr>
<td>Desktop client</td>
<td>Logs internal Outlook, Lotus Notes and GroupWise traffic</td>
</tr>
<tr>
<td>Audio Player</td>
<td>Logs Audio player traffic</td>
</tr>
<tr>
<td><strong>File</strong></td>
<td>File writes logs to a file. Check this box and type a file name and extension to maintain the log. You can include a directory path such as c:\my player. When you close CPTrace with the File check box selected, the Desktop client continues to write information to the file selected. This slows down the Desktop operation slightly. The log file never gets larger than 1MB. When the file size reaches 1MB, 10 percent of the file is purged, starting with the oldest data. If you select the File check box and close CPTrace, you receive a warning that File tracing is still enabled and you are asked whether you want to leave file tracing on. Click Yes to leave file tracing enabled.</td>
</tr>
<tr>
<td>Window</td>
<td>Window writes logs to the display window.</td>
</tr>
<tr>
<td>Erase</td>
<td>Erase deletes the log file from the directory you defined for it. A message appears that asks you to confirm the deletion.</td>
</tr>
<tr>
<td>Clear</td>
<td>Clears the display window</td>
</tr>
<tr>
<td>Save</td>
<td>A Save As dialog box appears that you can use to save the trace to a text file. The default file name is CPTrace.txt. This file is stored in a temporary directory.</td>
</tr>
<tr>
<td><strong>Always on top</strong></td>
<td>Check this box to keep the CPTrace tool on top of other windows.</td>
</tr>
</tbody>
</table>
Index

A
Access, to BCM50  16
Accessing Help  66

B
BCM50, voice format  9

C
CallPilot 150, voice format  9
CallPilot Address Book
  setting up in Outlook (Internet mail mode)  29
  setting up in Outlook Express  29
CallPilot Unified Messaging. See Unified Messaging
CallPilot, Message Store  30
CLAN IP address  34
Configuring
  access to BCM50  16
  environments without a DNS  14
    Eudora Pro  43
    GroupWise  30
  IMAP account on Outlook/Express  34
  Internet mail clients  34
  IP address only  15
  LDAP directory service for Outlook/Express  36
    Lotus Notes  32
    Netscape Messenger  38
  Outlook Express or Outlook (Internet Mail mode)  34
  special settings for Outlook Express or Outlook (Internet Mail mode)  37
configuring
  Unified Messaging  27
configuring servers for Unified Messaging  13
copyright  2
CPTrace  68

D
Domain Name System (DNS)  57
  configuring environments without a DNS  14

E
Entering
  domain name (IP address only)  15
Error message
  No authorization to perform this operation  48
  Error messages  61
  Estimated installation time, Unified Messaging  17
  Eudora Pro  9
    configuring  43
    configuring IMAP account  43
    configuring LDAP directory service  44
    testing IMAP account  45

F
Format, voice  9
Fully Qualified Domain Name (FQDN)  50

G
G711  9
G723.1  9
Groupware, definition  8
GroupWise  8
  CallPilot Message Store  30
  configuring  30

H
Help, accessing  66

I
ICQ  60
IMAP
  configuration  38
  configuration settings  14
    server  13
    server name  35
    testing Outlook Express or Outlook (Internet Mail mode) IMAP account  37
IMAP clients
  error messages  61
IMAP clients, definition  9
Installation requirements  17
Installing
  Unified Messaging, estimated installation time  17
installing
  Unified Messaging  19
Installing Unified Messaging  19
Integrated clients  8
  definition  8
Lotus Notes 8
Novell GroupWise 8
Outlook 2000 8
Outlook 2002 8
Outlook 98 8

Internet mail
configuring clients 34
configuring Outlook Express or Outlook (Internet Mail mode) 34
configuring special settings for Outlook Express or Outlook (Internet Mail mode) 37
testing Outlook Express or Outlook (Internet Mail mode) IMAP account 37

Internet Mail clients
error messages 61

Internet mail clients definition 9
Eudora Pro 9
Netscape Messenger 9
Outlook 2002 9
Outlook 98 9
Outlook Express 9
Outlook XP 9

Internet Message Access Protocol. See IMAP

IP addresses 14

LDAP
configuration settings 14
configuring directory services 36
directory name 36
directory services 36
server 14

Lightweight Directory Access Protocol. See LDAP 14

Lotus Notes 8
configuring 32
mail database, replacing 64

Microsoft
Outlook (Internet mail mode) 9
Outlook Express 9

Microsoft Outlook (Internet mail mode)
configuring access to CallPilot Address Book 29

Microsoft Outlook 2002
configuring text formatting options 29
specifying e-mail settings 28

Microsoft Outlook Express
configuring access to CallPilot Address Book 29

My LDAP server requires me to log on 36

N
Netscape Messenger 9
configuring 38
configuring IMAP account 38
configuring LDAP directory service 39
Return Receipts 39
testing IMAP account 40

O
Online Help, address formats 56
Outlook 2000 8, 9
Outlook 2002 8, 9
Outlook 98 8, 9
Outlook Express 9
Outlook Express or Outlook (Internet Mail mode) configuring 34
Outlook XP 9

R
regulatory information 2
Related information 9
Related publications 9
Reset CallPilot Message store 67

S
Servers
IMAP 13
LDAP 14
SMTP 14
Simple Mail Transfer Protocol. See SMTP 14
SMTP
server 14
server name 35
SMTP/VPIM 50
SMTP/VPIM prefix 17, 31, 34, 38, 47
Support tool
CPTrace 68
reset CallPilot message store 67
for Microsoft Outlook 67
Supported integrated clients 8
Supported Internet mail clients 9

T
Timeout 36
search timeout  44
trademarks  2
Troubleshooting
  after logging on  55
  after successful logon
    Outlook  55
    Outlook and GroupWise  55
  during installation  47
  logon failures  50
  obtaining the version number  47
  Unified Messaging support tools  67
  update CallPilot user Mail database for administrator  49
troubleshooting
  Unified Messaging  47

U
Unified Messaging
  about  7
  configuring  27
  configuring servers  13
  data network security  13
  hardware requirements  7
  installing  19
  online Help  66
  optional hardware requirements  8
  requirements  17
  software requirements  8
  supported IMAP Internet clients  9
  supported integrated clients  8
  supported Internet mail clients  9
  troubleshooting  47
  uninstalling  18
Unified Messaging support tools  67
uninstalling
  Unified Messaging  18
Uninstalling earlier version of Unified Messaging  18
User installation
  fax requirements  18

V
Voice format  9
VPIM  14
  Networking  14

W
Windows Messaging 4.0  17, 30